Problème Bootcamp
 
  • Moyenne : 0 (0 vote(s))
#1
Bonjour,
J'ai installer Windows avec Bootcamp il ya quelques mois.
Il ya quelque jours j'ai eu un message comme quoi ma version de Windows 7 n'était pas authentique ( ne pas taper mes doigts fragile ^^)
Voulant écarter ce problème je me suis décider à réinstaller Windows ce qui fut une belle erreur vu l'embarras de mon cas.
Voulant être prévoyant j'avais garder les drivers de Bootcamp qui datent du moment où j'ai installer Windows.
En voulant lancer le set up.exe qui se trouve dans mon dossier que j'avais laisser tel quel sur mon HDD externe il me dis que ce n'est pas dans le bon dossier ( winpe$driver si ma mémoire est bonne ) et la plus rien ne se lance meme en bougeant le setup.exe.
Sauf que pour Bootcamp.msi il faut que setup marche.
J'ai télécharger une mise à jour de Bootcamp plus récente mais là ce n'est carrément pas la bonne version chose qui commence à m'énerver vous devez vous en douter.
J'aimerai savoir si il est possible soit d'avoir les bons drivers de l'époque soit de réussir à tout remettre en place dans ma backup de driver.
Je sais plus quoi faire et c'est pour ça que je demande l'aide de grands cerveau =)
En espérant une réponse rapide je vous remercie et vous souhaite une bonne soirée.
#2
Bon bah j'ai réuni mes 2 neurones qui me restais pour réfléchir et j'ai enfin trouver la solution ^^
Le dossier drivers et le setup.exe n'était pas au bonne endroit pour je ne sais quelle raisons.
Sur la version 5.1 de Bootcamp quand on rentre dans le dossier Bootcamp il dois se trouver $Winpedrivers$ et un fichier xml nommée Bootcamp
Là où ca à pêcher c'est que le dossier drivers et setup se trouvais à l'extérieur du dossier bizarre ^^ ( quelle nom pour un enfant d'ailleurs ^^)
Je vais enfin pouvoir retrouver tout mes jeux =)
« Sujet précédent | Sujet suivant »

Utilisateur(s) parcourant ce sujet : 1 visiteur(s)



Atteindre :